incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mahadev konar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1616) Error during upgrading Ambari Server from 1.2.0/1.2.1 to 1.2.2
Date Tue, 12 Mar 2013 17:41:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1616?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13600225#comment-13600225
] 

Mahadev konar commented on AMBARI-1616:
---------------------------------------

+1 for the aptch.
                
> Error during upgrading Ambari Server from 1.2.0/1.2.1 to 1.2.2
> --------------------------------------------------------------
>
>                 Key: AMBARI-1616
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1616
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 1.2.2
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>             Fix For: 1.2.2
>
>         Attachments: AMBARI-1616.patch
>
>
> During upgrade from 1.2.0/1.2.1 to 1.2.2 ambari-server upgrade step fails because some
required files are missing in the installed package. It happens because "Ambari-DDL-Postgres-UPGRADE-1.2.2.sql"
is missing.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message