incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Modeel, Subin" <subin.mod...@hp.com>
Subject install agent 1.3 from trunk fails
Date Tue, 19 Mar 2013 09:28:44 GMT
Hi

What are the steps before you install agent-rpms from the trunk?
I am unable to install the agent successfully.

[root@ffffffff ~]# rpm -ivh ambari-agent-1.3.0-SNAPSHOT20130318072715.x86_64.rpm
Preparing...                ########################################### [100%]
   1:ambari-agent           ########################################### [100%]
chmod: cannot access `/usr/lib/ambari-agent/lib/facter-1.6.10/bin/facter': No such file or
directory
chmod: cannot access `/usr/lib/ambari-agent/lib/puppet-2.7.9/bin/filebucket': No such file
or directory
chmod: cannot access `/usr/lib/ambari-agent/lib/puppet-2.7.9/bin/pi': No such file or directory
chmod: cannot access `/usr/lib/ambari-agent/lib/puppet-2.7.9/bin/puppet': No such file or
directory
chmod: cannot access `/usr/lib/ambari-agent/lib/puppet-2.7.9/bin/puppetdoc': No such file
or directory
chmod: cannot access `/usr/lib/ambari-agent/lib/puppet-2.7.9/bin/ralsh': No such file or directory
chmod: cannot access `/usr/lib/ambari-agent/lib/ruby-1.8.7-p370/bin/*': No such file or directory
warning: %post(ambari-agent-1.3.0-SNAPSHOT20130318072715.x86_64) scriptlet failed, exit status
1



Thanks
Subin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message