incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Srimanth Gunturi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-1330) Cluster missing hosts after successful install and restart.
Date Fri, 01 Feb 2013 07:17:13 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-1330?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13568538#comment-13568538
] 

Srimanth Gunturi commented on AMBARI-1330:
------------------------------------------

+1 the fix looks good - synchronized load only on demand, and a flag guards against redoing.
                
> Cluster missing hosts after successful install and restart.
> -----------------------------------------------------------
>
>                 Key: AMBARI-1330
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1330
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 1.2.1
>            Reporter: Mahadev konar
>            Assignee: Mahadev konar
>            Priority: Blocker
>             Fix For: 1.2.1
>
>         Attachments: AMBARI-1330.patch
>
>
> Cluster missing hosts after successful install and restart. This bug got introduced due
to my patch in AMBARI-1301. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message