incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-1253) Use ember-precompiler-brunch npm plugin
Date Fri, 25 Jan 2013 00:11:13 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-1253?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako updated AMBARI-1253:
--------------------------------

    Attachment: AMBARI-1253-part2.patch
    
> Use ember-precompiler-brunch npm plugin
> ---------------------------------------
>
>                 Key: AMBARI-1253
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1253
>             Project: Ambari
>          Issue Type: Improvement
>          Components: client
>    Affects Versions: 1.2.0
>            Reporter: Yusaku Sako
>            Assignee: Yusaku Sako
>             Fix For: 1.3.0
>
>         Attachments: AMBARI-1253-part2.patch, AMBARI-1253.patch
>
>
> Use the Ember Handlebars precompiler plugin (ember-precompiler-brunch) that's in the
NPM registry so that we can specify a specific plugin version to use in package.json, rather
than the current plugin that Ambari Web uses (which is not in the NPM registry - it is retrieved
from a git repo and Ambari Web can break if the plugin gets updated).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message