incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-1079) GET on a specific configuration fails
Date Fri, 14 Dec 2012 02:08:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-1079?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako updated AMBARI-1079:
--------------------------------

    Issue Type: Bug  (was: Sub-task)
        Parent:     (was: AMBARI-666)
    
> GET on a specific configuration fails 
> --------------------------------------
>
>                 Key: AMBARI-1079
>                 URL: https://issues.apache.org/jira/browse/AMBARI-1079
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 1.2.0
>            Reporter: Tom Beerbower
>            Assignee: Tom Beerbower
>             Fix For: 1.2.0
>
>         Attachments: AMBARI-1079.patch
>
>
> GET on the top-level configurations collection works fine:
> http://ec2-54-242-222-231.compute-1.amazonaws.com:8080/api/v1/clusters/yusaku/configurations
> However, following the href for a specific configuration shows 400.
> http://ec2-54-242-222-231.compute-1.amazonaws.com:8080/api/v1/clusters/yusaku/configurations?type=global&tag=version1
> "The properties tag, type specified in the request or predicate are not supported for
the resource type Configuration."

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message