incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Artem Ervits (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-663) Current installation guide refers to CentOS5 only. For CentOS6.*, adding Hortonworks repo, solves a lot of hiccups for install.
Date Thu, 02 Aug 2012 21:15:02 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-663?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Artem Ervits updated AMBARI-663:
--------------------------------

    Description: 
Adding a repo for Hortoworks Data platform fixes the dependency issue for puppet, which fails
when you try to install the agent. Also, it helps to mention to run yum install php, that
was missing also on the install guide.

add the following to the documentation:

1. rpm -Uvh http://public-repo-1.hortonworks.com/HDP-1.0.1.14/repos/centos6/hdp-release-1.0.1.14-1.el6.noarch.rpm

2. yum install epel-release 

3. yum install php mod_ssl

in jdk download section, need to add to download jce_policy-6.zip as well.

I would also add that I had to modify /etc/httpd/conf.d/puppetmaster.conf and add my machinename
before .pem on line 35, otherwise service wouldn't start.

  was:
Adding a repo for Hortoworks Data platform fixes the dependency issue for puppet, which fails
when you try to install the agent. Also, it helps to mention to run yum install php, that
was missing also on the install guide.

add the following to the documentation:

1. rpm -Uvh http://public-repo-1.hortonworks.com/HDP-1.0.1.14/repos/centos6/hdp-release-1.0.1.14-1.el6.noarch.rpm

2. yum install epel-release 

3. yum install php mod_ssl

in jdk download section, need to add to download jce_policy-6.zip as well.

    
> Current installation guide refers to CentOS5 only. For CentOS6.*, adding Hortonworks
repo, solves a lot of hiccups for install.
> -------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-663
>                 URL: https://issues.apache.org/jira/browse/AMBARI-663
>             Project: Ambari
>          Issue Type: Improvement
>          Components: agent, documentation, site
>    Affects Versions: 1.0
>         Environment: CentOS6.3, VirtualBox VM.
>            Reporter: Artem Ervits
>            Priority: Trivial
>              Labels: documentation
>             Fix For: 1.0
>
>
> Adding a repo for Hortoworks Data platform fixes the dependency issue for puppet, which
fails when you try to install the agent. Also, it helps to mention to run yum install php,
that was missing also on the install guide.
> add the following to the documentation:
> 1. rpm -Uvh http://public-repo-1.hortonworks.com/HDP-1.0.1.14/repos/centos6/hdp-release-1.0.1.14-1.el6.noarch.rpm
> 2. yum install epel-release 
> 3. yum install php mod_ssl
> in jdk download section, need to add to download jce_policy-6.zip as well.
> I would also add that I had to modify /etc/httpd/conf.d/puppetmaster.conf and add my
machinename before .pem on line 35, otherwise service wouldn't start.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message