incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hitesh Shah (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-548) Puppet agent install script should use correct epel repo
Date Wed, 20 Jun 2012 22:55:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-548?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Hitesh Shah updated AMBARI-548:
-------------------------------

    Attachment:     (was: AMBARI-548.1.patch)
    
> Puppet agent install script should use correct epel repo
> --------------------------------------------------------
>
>                 Key: AMBARI-548
>                 URL: https://issues.apache.org/jira/browse/AMBARI-548
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Hitesh Shah
>            Assignee: Hitesh Shah
>         Attachments: AMBARI-548.2.patch
>
>
> hmc/ShellScripts/puppet_agent_install.sh hardcodes to epel-release rpm for CentOS-5.4.
Should be more intelligent to handle different OS types.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message