incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramya Sunil (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-538) Puppet layer assumes net-snmp* to be installed on all boxes
Date Fri, 08 Jun 2012 18:00:23 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-538?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ramya Sunil updated AMBARI-538:
-------------------------------

    Attachment: AMBARI-538.patch

Patch to install net-snmp and net-snmp-utils
                
> Puppet layer assumes net-snmp* to be installed on all boxes
> -----------------------------------------------------------
>
>                 Key: AMBARI-538
>                 URL: https://issues.apache.org/jira/browse/AMBARI-538
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: ambari-186
>            Reporter: Ramya Sunil
>            Assignee: Ramya Sunil
>         Attachments: AMBARI-538.patch
>
>
> Puppet layer checks for file existence but does not install rpms if config file is not
found causing install to fail.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message