incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Owen O'Malley (Resolved) (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-151) TestHardware fails in not connected
Date Sun, 11 Dec 2011 15:18:40 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-151?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Owen O'Malley resolved AMBARI-151.
----------------------------------

       Resolution: Fixed
    Fix Version/s: 0.1.0
         Assignee: Owen O'Malley

I just committed this.
                
> TestHardware fails in not connected
> -----------------------------------
>
>                 Key: AMBARI-151
>                 URL: https://issues.apache.org/jira/browse/AMBARI-151
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Owen O'Malley
>            Assignee: Owen O'Malley
>             Fix For: 0.1.0
>
>
> The unit test TestHardware checks to make sure the network speed is greater than 0 to
try and detect failures, but it is happens when the network is not enabled. We need the test
case to pass even if the network is turned off.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message