incubator-ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Devaraj Das (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-123) Cluster delete doesn't seem to be validating if cluster exists
Date Thu, 03 Nov 2011 07:07:32 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-123?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13142896#comment-13142896
] 

Devaraj Das commented on AMBARI-123:
------------------------------------

To reproduce the second case:

./bin/ambari client cluster create -name ddas1 -stack hadoop-security -goalstate ACTIVE -nodes
<node> -role namenode=<node> -role datanode=<node> -services hdfs

./bin/ambari client cluster delete -name ddas1

./bin/ambari client cluster list
(this list shouldn't have ddas1 in the output)

                
> Cluster delete doesn't seem to be validating if cluster exists
> --------------------------------------------------------------
>
>                 Key: AMBARI-123
>                 URL: https://issues.apache.org/jira/browse/AMBARI-123
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Devaraj Das
>            Assignee: vitthal (Suhas) Gogate
>
> I happened to issue a delete cluster for a cluster that I hadn't created. The cli seems
to be returning successfully. For created clusters too, the delete cluster seems to be not
doing its work (i could see the cluster name in a subsequent list command).

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message