incubator-alois-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Flavio Pellanda <flavio.pella...@logintas.ch>
Subject Re: installation
Date Tue, 30 Nov 2010 19:27:10 GMT
Hi,

libopenssl-ruby1.8 contains the needed file, but rubygems should depend
on it. How did you installed rubygems? What distribution du you use?

Cheers, Flavio

On 11/30/2010 06:29 PM, Urs Lerch wrote:
> Hi,
>
> Next error in command "make freeze-gems":
>
>   rake aborted!
>   no such file to load -- net/https
>
> Thanks!
>
> Best,
> Urs
>
> Am Dienstag, den 23.11.2010, 20:01 +0100 schrieb Flavio Pellanda:
>   
>> Hi,
>>
>> dito, a libisi dependency: apt-get install libtmail-ruby1.8
>>
>> Cheers
>>
>> On 11/23/2010 04:50 PM, Urs Lerch wrote:
>>     
>>> Hi,
>>>
>>> Next error in command "make freeze-gems":
>>>
>>>   "rake aborted!
>>>    no such file to load -- tmail"
>>>
>>> Thanks!
>>>
>>> Best,
>>> Urs
>>>
>>>
>>> Am Dienstag, den 23.11.2010, 09:37 +0100 schrieb Flavio Pellanda:
>>>   
>>>       
>>>> Hi,
>>>>
>>>> I missed to mention the libisi dependencies. I added them to INSTALL.
>>>>
>>>>     
>>>>         
>>>>> apt-get install liblog4r-ruby libruby1.8 libprogressbar-ruby1.8
>>>>>       
>>>>>           
>>>> libcmdparse-ruby
>>>>
>>>> Cheers
>>>>
>>>> On 11/22/2010 10:07 PM, Urs Lerch wrote:
>>>>     
>>>>         
>>>>> Hi
>>>>>
>>>>> I tried to install ALOIS for local usage on my Ubuntu laptop.
>>>>> Unfortunatly, "log4r" is not found by the make command(s). Should it
be
>>>>> in the repository or do I have to get and install it by myself?
>>>>>
>>>>> Thanks in advance for your help!
>>>>>
>>>>> Best
>>>>> Urs
>>>>>   
>>>>>       
>>>>>           
>>>>     
>>>>         
>>>   
>>>       
>>     
>   


Mime
View raw message