incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "narges" <polimi-...@users.sf.net>
Subject [allura:tickets] Re: #7006 JS canvas
Date Mon, 13 Jan 2014 16:02:52 GMT
Beside that problem I have another big problem, help me :(
I had to reboot the server which allura was installed on, but after rebooting the allura page
was not appearing and all settings and svn folders were disappered from server!!
Now for running allura, when I run this instructin 'pastersetup-appdevelopment.ini' I got
this error message:

TypeError: No object (name: widget_context) has been registered for this thread


Help me!!! :(



On Monday, January 13, 2014 4:24 PM, Dave Brondsema <brondsem@users.sf.net> wrote:
 
Do you see anything under the error message?  Or is it just the error message?

Are there commits in the repository?  What do you see when you go to the "History" page for
it (link in the upper right of the repo).


---

** [tickets:#7006]  JS canvas**

**Status:** in-progress
**Labels:** 42cc 
**Created:** Thu Dec 19, 2013 01:44 PM UTC by narges
**Last Updated:** Wed Jan 08, 2014 02:14 PM UTC
**Owner:** nobody

Hi, 
I got this error in my commit_browser page:
This commit browser uses JS canvas but unfortunately your browser does not support it.

I don't think that it's related to my browser. I checked that with chrom, and explorer.
Please help me to fix it.



---

Sent from sourceforge.net because you indicated interest in <https://sourceforge.net/p/allura/tickets/7006/>

To unsubscribe from further messages, please visit <https://sourceforge.net/auth/subscriptions/>


---

** [tickets:#7006]  JS canvas**

**Status:** in-progress
**Labels:** 42cc 
**Created:** Thu Dec 19, 2013 01:44 PM UTC by narges
**Last Updated:** Mon Jan 13, 2014 03:24 PM UTC
**Owner:** nobody

Hi, 
I got this error in my commit_browser page:
This commit browser uses JS canvas but unfortunately your browser does not support it.

I don't think that it's related to my browser. I checked that with chrom, and explorer.
Please help me to fix it.



---

Sent from sourceforge.net because allura-dev@incubator.apache.org is subscribed to http://sourceforge.net/p/allura/tickets/

To unsubscribe from further messages, a project admin can change settings at http://sourceforge.net/p/allura/admin/tickets/options.
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message