incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chris Tsai" <>
Subject [allura:tickets] #6952 404 on specific Git branch [ss6144]
Date Fri, 06 Dec 2013 14:31:43 GMT


** [tickets:#6952] 404 on specific Git branch [ss6144]**

**Status:** open
**Labels:** support p3 
**Created:** Fri Dec 06, 2013 02:31 PM UTC by Chris Tsai
**Last Updated:** Fri Dec 06, 2013 02:31 PM UTC
**Owner:** nobody


>On the Forge interface for our Git repository, when I click on the button for our "unstable"
branch, I am directed to a 404 page. This does not happen when I click on either the button
for the "master" branch or the "window_refactor" branch. I don't believe that there is a problem
with the Git repository, because cloning from it and checking out the unstable branch works
fine and has all recent commits to that branch.

Ugh, so I tried doing a full repo refresh hoping it would fix this, and it instead made things
worse. Now I'm getting a "Metadata missing" message on their master branch, and 404s on the
others. Previously, master and window_refactor branches at least worked.


Sent from because is subscribed to

To unsubscribe from further messages, a project admin can change settings at
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message