incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick M. Niedzielski" <pniedziel...@users.sf.net>
Subject [allura:tickets] #6952 404 on specific Git branch [ss6144]
Date Sun, 15 Dec 2013 01:02:02 GMT
After the repo refresh on our main repository, the code browser for other repository we have
doesn't work either:

https://sourceforge.net/p/hummstrumm/website-code/

The source viewer for this repository was working before the repo refresh even when the source
viewer for our main repository wasn't working.


---

** [tickets:#6952] 404 on specific Git branch [ss6144]**

**Status:** open
**Labels:** support p3 
**Created:** Fri Dec 06, 2013 02:31 PM UTC by Chris Tsai
**Last Updated:** Sun Dec 15, 2013 12:55 AM UTC
**Owner:** nobody

[forge:site-support:#6144]

>On the Forge interface for our Git repository, when I click on the button for our "unstable"
branch, I am directed to a 404 page. This does not happen when I click on either the button
for the "master" branch or the "window_refactor" branch. I don't believe that there is a problem
with the Git repository, because cloning from it and checking out the unstable branch works
fine and has all recent commits to that branch.

https://sourceforge.net/p/hummstrumm/code/

Ugh, so I tried doing a full repo refresh hoping it would fix this, and it instead made things
worse. Now I'm getting a "Metadata missing" message on their master branch, and 404s on the
others. Previously, master and window_refactor branches at least worked.


---

Sent from sourceforge.net because allura-dev@incubator.apache.org is subscribed to https://sourceforge.net/p/allura/tickets/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/allura/admin/tickets/options.
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message