incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Brondsema" <brond...@users.sf.net>
Subject [allura:tickets] #6837 imported trac content with r123 refs still link to old host
Date Mon, 18 Nov 2013 20:53:41 GMT
The linking changes look great.  Would it be easy to make a change for the wiki links that
have the ? appended?  They look like `<a class="missing wiki">RedHat?</a>` on
 https://sourceforge.net/apps/trac/mcclidar/ticket/47 for example.  The don't come through
as a link (since there's no href) which is fine, but the extra `?` isn't good especially since
its just plain text and not styled as a possible-link any more.


---

** [tickets:#6837] imported trac content with r123 refs still link to old host**

**Status:** code-review
**Labels:** trac import 
**Created:** Mon Nov 04, 2013 06:42 PM UTC by Dave Brondsema
**Last Updated:** Mon Nov 18, 2013 08:02 PM UTC
**Owner:** Cory Johns

E.g. :

~~~~
Also fixed for ExecutePipeline? in [r10739](http://sourceforge.net/apps/trac/open-ms/changeset/10739).

~~~~

I think we want to rewrite this to simply `[r10739]` or possibly `[r10739](r10739)` (so that
brackets aren't displayed).

IIRC, there are more specific similar syntaxes too that may need to be considered.


---

Sent from sourceforge.net because allura-dev@incubator.apache.org is subscribed to https://sourceforge.net/p/allura/tickets/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/allura/admin/tickets/options.
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message