incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Van Steenburgh" <vansteenbu...@users.sf.net>
Subject [allura:tickets] #6647 forge-allura.a.o keeps missing git metadata
Date Tue, 17 Sep 2013 20:24:16 GMT
New crontab:

*/5 * * * * . /var/local/env-allura/bin/activate; cd /var/local/allura; ./update.sh; git push
local +refs/remotes/origin/*:refs/heads/*; git push local --tags; curl -L http://forge-allura.apache.org/p/allura/git/refresh;

1. The `git push local ...` pushes all branches from origin to local
2. Refresh wasn't happening b/c I didn't have `-L` on the curl cmd.


---

** [tickets:#6647] forge-allura.a.o keeps missing git metadata**

**Status:** closed
**Labels:** asf 
**Created:** Wed Sep 11, 2013 02:09 PM UTC by Dave Brondsema
**Last Updated:** Tue Sep 17, 2013 07:39 PM UTC
**Owner:** Tim Van Steenburgh

https://forge-allura.apache.org/p/allura/git/ref/master/ keeps showing "The metadata for this
repository is missing. To fix, please try a refresh."  After refreshing it, the code does
appear, but a while later (after next cron run?) it is missing again.


---

Sent from sourceforge.net because allura-dev@incubator.apache.org is subscribed to https://sourceforge.net/p/allura/tickets/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/allura/admin/tickets/options.
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message