incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Brondsema" <brond...@users.sf.net>
Subject [allura:tickets] #6336 Tarball generation of PhpGedView SVN repository doesn't work [ss4244]
Date Thu, 05 Sep 2013 18:59:55 GMT
Gerry, we haven't begun to work on fixing this bug, but we plan to.  I posted the server-side
error message a while ago, when I came across it, but didn't have anything else to say at
the time.

FYI the current error details are: `ClientError: Can't convert string from 'UTF-8' to native
encoding:
/nfs/allura/code-snapshots/svn/p/ph/phpgedview/svn/phpgedview-svn-7096-trunk/phpGedView/places/FRA/flags/Franche-Comt?\195?\169.gif`

We are planning on fixing this, so you shouldn't have to rename your files unless you want
a workaround in the mean time.


---

** [tickets:#6336] Tarball generation of PhpGedView SVN repository doesn't work [ss4244]**

**Status:** open
**Labels:** support p3 
**Created:** Wed Jun 05, 2013 09:03 PM UTC by Chris Tsai
**Last Updated:** Thu Sep 05, 2013 11:19 AM UTC
**Owner:** nobody

[forge:site-support:#4244]

>I'm trying to download a Tarball Snapshot of the following:
https://sourceforge.net/p/phpgedview/svn/HEAD/tarball

>I see the message that the system is generating the snapshot, but after 15 minutes of
looking at this message, nothing has happened, and the dowload hasn't even started yet.

>I'm told that the GIT download should work, but this project is still on SVN, and won't
be moved anytime soon. The project is essentially in "maintenance" mode, with little new development
taking place.

It's not working for me either, and I've checked the task_manager and it shows them "complete",
but I'm still not getting the download.

I've tried both https://sourceforge.net/p/phpgedview/svn/HEAD/tarball and https://sourceforge.net/p/phpgedview/svn/7094/tarball


---

Sent from sourceforge.net because allura-dev@incubator.apache.org is subscribed to https://sourceforge.net/p/allura/tickets/

To unsubscribe from further messages, a project admin can change settings at https://sourceforge.net/p/allura/admin/tickets/options.
 Or, if this is a mailing list, you can unsubscribe from the mailing list.
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message