incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: Allura #179
Date Fri, 19 Jul 2013 15:23:28 GMT
See <https://builds.apache.org/job/Allura/179/changes>

Changes:

[tvansteenburgh] [#6456] Fix references to class attributes

------------------------------------------
Started by an SCM change
Building remotely on ubuntu3 in workspace <https://builds.apache.org/job/Allura/ws/>
Checkout:Allura / <https://builds.apache.org/job/Allura/ws/> - hudson.remoting.Channel@614e0fbb:ubuntu3
Using strategy: Default
Last Built Revision: Revision 838ecb304d54906b5aa6b95e057c689b9983f7df (origin/master)
Using shallow clone
Fetching changes from 1 remote Git repository
Fetching upstream changes from origin
Commencing build of Revision 3697dcb06a716779bf97e4ea5e1e219019369b8e (origin/master)
Checking out Revision 3697dcb06a716779bf97e4ea5e1e219019369b8e (origin/master)
[Allura] $ /bin/bash /tmp/hudson2239015449974546600.sh
Python 2.7.3
/usr/bin/python
/usr/bin/python2.7
path: /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/bin/X11:/usr/games
workspace: <https://builds.apache.org/job/Allura/ws/>
jenkins_home: /home/hudson/hudson
home: /home/jenkins
pwd: /x1/jenkins/jenkins-slave/workspace/Allura
REBUILD_VENV: true
New python executable in .allura-venv/bin/python
Installing setuptools............done.
Installing pip...............done.
Not removing .allura-venv/
Not removing Allura/Allura.egg-info/
Not removing AlluraTest/AlluraTest.egg-info/
Not removing AlluraTesting/
Not removing ForgeActivity/ForgeActivity.egg-info/
Not removing ForgeBlog/ForgeBlog.egg-info/
Not removing ForgeChat/ForgeChat.egg-info/
Not removing ForgeDiscussion/ForgeDiscussion.egg-info/
Not removing ForgeGit/ForgeGit.egg-info/
Not removing ForgeLink/ForgeLink.egg-info/
Not removing ForgeSVN/ForgeSVN.egg-info/
Not removing ForgeShortUrl/ForgeShortUrl.egg-info/
Not removing ForgeTracker/ForgeTracker.egg-info/
Not removing ForgeUserStats/ForgeUserStats.egg-info/
Not removing ForgeWiki/ForgeWiki.egg-info/
Not removing NoWarnings/NoWarnings_plugin.egg-info/
Not removing virtualenv-1.9.1/
Downloading/unpacking pytz==2012j (from -r requirements-common.txt (line 3))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Fp%2Fpytz%2Fpytz-2012j.tar.gz
  Running setup.py egg_info for package pytz
    
    warning: no files found matching '*.pot' under directory 'pytz'
    warning: no previously-included files found matching 'test_zdump.py'
Downloading/unpacking ActivityStream==0.1.4 (from -r requirements-common.txt (line 4))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2FA%2FActivityStream%2FActivityStream-0.1.4.tar.gz
  Running setup.py egg_info for package ActivityStream
    
Downloading/unpacking BeautifulSoup==3.2.0 (from -r requirements-common.txt (line 5))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2FB%2FBeautifulSoup%2FBeautifulSoup-3.2.0.tar.gz
  Running setup.py egg_info for package BeautifulSoup
    
Downloading/unpacking chardet==1.0.1 (from -r requirements-common.txt (line 6))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Fc%2Fchardet%2Fchardet-1.0.1.tar.gz
  Running setup.py egg_info for package chardet
    
Downloading/unpacking colander==0.9.3 (from -r requirements-common.txt (line 7))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Fc%2Fcolander%2Fcolander-0.9.3.tar.gz
  Running setup.py egg_info for package colander
    
Downloading/unpacking Creoleparser==0.7.3 (from -r requirements-common.txt (line 9))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2FC%2FCreoleparser%2FCreoleparser-0.7.3.zip
  Running setup.py egg_info for package Creoleparser
    
    no previously-included directories found matching './creoleparser/test*'
    no previously-included directories found matching './docs'
Downloading/unpacking decorator==3.3.2 (from -r requirements-common.txt (line 10))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Fd%2Fdecorator%2Fdecorator-3.3.2.tar.gz
  Running setup.py egg_info for package decorator
    /usr/lib/python2.7/distutils/dist.py:267: UserWarning: Unknown distribution option: 'use_2to3'
      warnings.warn(msg)
    
    warning: no previously-included files found matching 'Makefile'
Downloading/unpacking docutils==0.8.1 (from -r requirements-common.txt (line 12))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Fd%2Fdocutils%2Fdocutils-0.8.1.tar.gz
  Running setup.py egg_info for package docutils
    
    warning: no files found matching 'MANIFEST'
    warning: no previously-included files matching '.cvsignore' found under directory '*'
    warning: no previously-included files matching '*.pyc' found under directory '*'
    warning: no previously-included files matching '*~' found under directory '*'
    warning: no previously-included files matching '.DS_Store' found under directory '*'
Downloading/unpacking EasyWidgets==0.2dev-20130716 (from -r requirements-common.txt (line
13))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2FE%2FEasyWidgets%2FEasyWidgets-0.2dev-20130716.tar.gz
  Running setup.py egg_info for package EasyWidgets
    
    warning: no files found matching '*.txt'
Downloading/unpacking faulthandler==2.1 (from -r requirements-common.txt (line 14))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Ff%2Ffaulthandler%2Ffaulthandler-2.1.tar.gz
  Running setup.py egg_info for package faulthandler
    
    warning: no files found matching 'faulthandler/faulthandler.h'
Downloading/unpacking feedparser==5.0.1 (from -r requirements-common.txt (line 15))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2Ff%2Ffeedparser%2Ffeedparser-5.0.1.tar.bz2
  Running setup.py egg_info for package feedparser
    
Downloading/unpacking FormEncode==1.2.4 (from -r requirements-common.txt (line 16))
  Using download cache from /tmp/python-pip-cache/https%3A%2F%2Fpypi.python.org%2Fpackages%2Fsource%2FF%2FFormEncode%2FFormEncode-1.2.4.tar.gz
  Running setup.py egg_info for package FormEncode
    
    warning: no files found matching '*.py' under directory '.'
    no previously-included directories found matching '**/.svn'
Downloading/unpacking Genshi==0.6 (from -r requirements-common.txt (line 18))
  Could not find any downloads that satisfy the requirement Genshi==0.6 (from -r requirements-common.txt
(line 18))
No distributions at all found for Genshi==0.6 (from -r requirements-common.txt (line 18))
Storing complete log in /home/jenkins/.pip/pip.log
retrying pip install after short sleep
Downloading/unpacking pytz==2012j (from -r requirements-common.txt (line 3))
  Running setup.py egg_info for package pytz
    
    warning: no files found matching '*.pot' under directory 'pytz'
    warning: no previously-included files found matching 'test_zdump.py'
Downloading/unpacking ActivityStream==0.1.4 (from -r requirements-common.txt (line 4))
  Running setup.py egg_info for package ActivityStream
    
Downloading/unpacking BeautifulSoup==3.2.0 (from -r requirements-common.txt (line 5))
  Running setup.py egg_info for package BeautifulSoup
    
Downloading/unpacking chardet==1.0.1 (from -r requirements-common.txt (line 6))
  Running setup.py egg_info for package chardet
    
Downloading/unpacking colander==0.9.3 (from -r requirements-common.txt (line 7))
  Running setup.py egg_info for package colander
    
Downloading/unpacking Creoleparser==0.7.3 (from -r requirements-common.txt (line 9))
  Running setup.py egg_info for package Creoleparser
    
    no previously-included directories found matching './creoleparser/test*'
    no previously-included directories found matching './docs'
Downloading/unpacking decorator==3.3.2 (from -r requirements-common.txt (line 10))
  Running setup.py egg_info for package decorator
    /usr/lib/python2.7/distutils/dist.py:267: UserWarning: Unknown distribution option: 'use_2to3'
      warnings.warn(msg)
    
    warning: no previously-included files found matching 'Makefile'
Downloading/unpacking docutils==0.8.1 (from -r requirements-common.txt (line 12))
  Running setup.py egg_info for package docutils
    
    warning: no files found matching 'MANIFEST'
    warning: no previously-included files matching '.cvsignore' found under directory '*'
    warning: no previously-included files matching '*.pyc' found under directory '*'
    warning: no previously-included files matching '*~' found under directory '*'
    warning: no previously-included files matching '.DS_Store' found under directory '*'
Downloading/unpacking EasyWidgets==0.2dev-20130716 (from -r requirements-common.txt (line
13))
  Running setup.py egg_info for package EasyWidgets
    
    warning: no files found matching '*.txt'
Downloading/unpacking faulthandler==2.1 (from -r requirements-common.txt (line 14))
  Running setup.py egg_info for package faulthandler
    
    warning: no files found matching 'faulthandler/faulthandler.h'
Downloading/unpacking feedparser==5.0.1 (from -r requirements-common.txt (line 15))
  Running setup.py egg_info for package feedparser
    
Downloading/unpacking FormEncode==1.2.4 (from -r requirements-common.txt (line 16))
  Running setup.py egg_info for package FormEncode
    
    warning: no files found matching '*.py' under directory '.'
    no previously-included directories found matching '**/.svn'
Downloading/unpacking Genshi==0.6 (from -r requirements-common.txt (line 18))
  Could not find any downloads that satisfy the requirement Genshi==0.6 (from -r requirements-common.txt
(line 18))
No distributions at all found for Genshi==0.6 (from -r requirements-common.txt (line 18))
Storing complete log in /home/jenkins/.pip/pip.log
retrying pip install after short sleep
Downloading/unpacking pytz==2012j (from -r requirements-common.txt (line 3))
  Running setup.py egg_info for package pytz
    
    warning: no files found matching '*.pot' under directory 'pytz'
    warning: no previously-included files found matching 'test_zdump.py'
Downloading/unpacking ActivityStream==0.1.4 (from -r requirements-common.txt (line 4))
  Running setup.py egg_info for package ActivityStream
    
Downloading/unpacking BeautifulSoup==3.2.0 (from -r requirements-common.txt (line 5))
  Running setup.py egg_info for package BeautifulSoup
    
Downloading/unpacking chardet==1.0.1 (from -r requirements-common.txt (line 6))
  Running setup.py egg_info for package chardet
    
Downloading/unpacking colander==0.9.3 (from -r requirements-common.txt (line 7))
  Running setup.py egg_info for package colander
    
Downloading/unpacking Creoleparser==0.7.3 (from -r requirements-common.txt (line 9))
  Running setup.py egg_info for package Creoleparser
    
    no previously-included directories found matching './creoleparser/test*'
    no previously-included directories found matching './docs'
Downloading/unpacking decorator==3.3.2 (from -r requirements-common.txt (line 10))
  Running setup.py egg_info for package decorator
    /usr/lib/python2.7/distutils/dist.py:267: UserWarning: Unknown distribution option: 'use_2to3'
      warnings.warn(msg)
    
    warning: no previously-included files found matching 'Makefile'
Downloading/unpacking docutils==0.8.1 (from -r requirements-common.txt (line 12))
  Running setup.py egg_info for package docutils
    
    warning: no files found matching 'MANIFEST'
    warning: no previously-included files matching '.cvsignore' found under directory '*'
    warning: no previously-included files matching '*.pyc' found under directory '*'
    warning: no previously-included files matching '*~' found under directory '*'
    warning: no previously-included files matching '.DS_Store' found under directory '*'
Downloading/unpacking EasyWidgets==0.2dev-20130716 (from -r requirements-common.txt (line
13))
  Running setup.py egg_info for package EasyWidgets
    
    warning: no files found matching '*.txt'
Downloading/unpacking faulthandler==2.1 (from -r requirements-common.txt (line 14))
  Running setup.py egg_info for package faulthandler
    
    warning: no files found matching 'faulthandler/faulthandler.h'
Downloading/unpacking feedparser==5.0.1 (from -r requirements-common.txt (line 15))
  Running setup.py egg_info for package feedparser
    
Downloading/unpacking FormEncode==1.2.4 (from -r requirements-common.txt (line 16))
  Running setup.py egg_info for package FormEncode
    
    warning: no files found matching '*.py' under directory '.'
    no previously-included directories found matching '**/.svn'
Downloading/unpacking Genshi==0.6 (from -r requirements-common.txt (line 18))
  Could not find any downloads that satisfy the requirement Genshi==0.6 (from -r requirements-common.txt
(line 18))
No distributions at all found for Genshi==0.6 (from -r requirements-common.txt (line 18))
Storing complete log in /home/jenkins/.pip/pip.log
Build step 'Execute shell' marked build as failure
Skipping Cobertura coverage report as build was not SUCCESS or better ...
Recording test results

Mime
View raw message