incubator-allura-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rich Bowen <rbo...@rcbowen.com>
Subject Re: Allura website
Date Fri, 19 Oct 2012 13:34:46 GMT

On Oct 15, 2012, at 9:28 AM, Rich Bowen wrote:

> 
> On Oct 15, 2012, at 6:57 AM, Ross Gardler wrote:
> 
>> On 11 October 2012 16:37, Rich Bowen <rbowen@rcbowen.com> wrote:
>>> 
>>> On Oct 10, 2012, at 1:08 PM, Rich Bowen wrote:
>>> 
>>>> I have created a starter website for Allura by shamelessly copying the Etch
website. If someone wants to make it look different/better/whatever, please feel free to do
so. It's in svn at https://svn.apache.org/repos/asf/incubator/allura/site/   The favicon and
project logo are missing, since we don't have one of those that we've agreed to yet.
>>>> 
>>>> However, in attempting to checkout the website onto the Incubator website,
I ran into a permission error.
>>>> 
>>>> I have created https://issues.apache.org/jira/browse/INFRA-5373 to get this
resolved.
>>> 
>>> With Tony's help, I've created the starter website again, this time correctly.
(I think.) Once it's published, we should be able to do further updates in the CMS.
>> 
>> Still nothing at incubator.apache.org/allura
> 
> 
> 
> Yes. https://issues.apache.org/jira/browse/INFRA-5373 remains unresolved. I'll ping Tony
this morning and see if there's something I've still not done right.

Evidently the svn directory wasn't quite right. Should be right now. Hopefully someone will
get to this soon.


-- 
Rich Bowen
rbowen@rcbowen.com :: @rbowen
rbowen@apache.org







Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message