incubator-allura-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From brond...@apache.org
Subject [35/50] [abbrv] git commit: Fix matplotlib version; 1.1.1rc no longer on pypi
Date Thu, 04 Apr 2013 18:37:37 GMT
Fix matplotlib version; 1.1.1rc no longer on pypi


Project: http://git-wip-us.apache.org/repos/asf/incubator-allura/repo
Commit: http://git-wip-us.apache.org/repos/asf/incubator-allura/commit/4fcb8a0c
Tree: http://git-wip-us.apache.org/repos/asf/incubator-allura/tree/4fcb8a0c
Diff: http://git-wip-us.apache.org/repos/asf/incubator-allura/diff/4fcb8a0c

Branch: refs/heads/db/5453
Commit: 4fcb8a0c2bb04687ffe8aabb7ad9b3068a546e47
Parents: c5c4305
Author: Tim Van Steenburgh <tvansteenburgh@gmail.com>
Authored: Mon Feb 25 21:55:16 2013 +0000
Committer: Dave Brondsema <dbrondsema@slashdotmedia.com>
Committed: Wed Apr 3 21:45:15 2013 +0000

----------------------------------------------------------------------
 requirements-common.txt |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/incubator-allura/blob/4fcb8a0c/requirements-common.txt
----------------------------------------------------------------------
diff --git a/requirements-common.txt b/requirements-common.txt
index 55697b2..e072ad9 100644
--- a/requirements-common.txt
+++ b/requirements-common.txt
@@ -48,7 +48,7 @@ WebOb==1.0.8
 # part of the stdlib, but with a version number.  see http://guide.python-distribute.org/pip.html#listing-installed-packages
 wsgiref==0.1.2
 numpy==1.6.1
-matplotlib==1.1.1rc
+matplotlib==1.1.1
 
 # tg2 deps (not used directly)
 Babel==0.9.6


Mime
View raw message