incubator-agila-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "avaneesh" <avane...@jwalintech.com>
Subject Re: Not Able to Invoke a Deployed Process in Twister
Date Wed, 10 May 2006 04:57:10 GMT
Sandeep,
Which version of Oracle Bpel Process manager are you using?
Is it 10.1.2.0.0 or 10.1.2.0.2
Is it for Jdev or eclipse?
Have you tried deploying the Generated BPEL suitcase into the Oracle BPEL
Server?
Let me know the status.

Best regards
avaneesh
----- Original Message -----
From: "Sandeep" <cr.sandeep@gmail.com>
To: <agila-user@incubator.apache.org>
Sent: Tuesday, May 09, 2006 2:58 PM
Subject: Not Able to Invoke a Deployed Process in Twister


> Hi,
>
> I have designed a process using Oracle BPEL Process Manager ,which
generated a
> .wsdl and .bpel file.I then deployed the files into Twister Engine which
went on
> fine.
> Now i am trying to send a message using process Endpoint specifying all
the
> details required but the instance doesnt get generated.The sent messages
also
> doesnt show anything.Even No error is thrown,The Tomcat console shows that
the
> message has been sent using the details which i entered in the process
endpoint
> screen.
>
> Since Twister's wsdl and Bpel file are of xml extension's i tried renaming
the
> .bpel and .wsdl files i had to .xml but that doesnt help.
>
> can you please suggest a solution.
>
> Regards
> Sandeep.
>
>
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.385 / Virus Database: 268.5.5/334 - Release Date: 5/8/2006
>


Mime
View raw message