incubator-agila-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthieu Riou <matthieu.r...@gmail.com>
Subject Re: workitem is referenced but not defined.
Date Fri, 25 Nov 2005 14:45:00 GMT
Thanks for your support :)

On 11/25/05, Niko.Juncker@ibsbe.be <Niko.Juncker@ibsbe.be> wrote:
> Ok, thanks, i solved the problem.
>
> I copied the workitem into the wsdl file, and checked the targetnamespace,
> and now it's working.
> twister is really a great engine :-)
>
>
> Niko
>
>
>
>
>
>
>
> Davide Ling <lingda@libero.it>
> 25/11/2005 12:10
> Please respond to
> agila-user@incubator.apache.org
>
>
> To
> agila-user@incubator.apache.org
> cc
>
> Subject
> Re: workitem is referenced but not defined.
>
>
>
>
>
>
> On Friday 25 November 2005 11:49, Niko.Juncker@ibsbe.be wrote:
> > Hello,
> >
> > I have a strange problem, i found some other mails on this mailinglist
> > according to this problem, but i can't find a solution.
> > In my BPEL process, i use a workitem. This works great. But when i try
> to
> > invoke the result of that workitem to another webservice, i get the
> > errormessage
> >
> > javax.xml.rpc.ServiceException: Error processing WSDL document:
> > java.io.IOException: Type
> > {http://www.smartcomps.org/twister/types/workitem/}workitem is
> referenced
> [...]
> > Does somebody have an idea what causes this problem? because this occurs
> > only when i add an invoke at the end of the process.
>
> Hi Niko,
> I suggest you to check namespaces in your wsdl.
>
> If you can, take a look to SOAP message tags namespace too,
>
> I have same problem with a Sun Application Server sevice.
> Deploying the service on JBoss the service works well.
>
> --
> Davide Ling
> Sito Personale - http://davideling.altervista.org
>
>
>

Mime
View raw message