incubator-agila-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthieu Riou <matthieu.r...@gmail.com>
Subject Re: Install twister on WebSphere
Date Fri, 18 Nov 2005 14:52:15 GMT
Cool! I never tried installing Agila BPEL on Websphere myself so it would
have been hard to help you ;)

On 11/18/05, Niko.Juncker@ibsbe.be <Niko.Juncker@ibsbe.be> wrote:
>
> Hello,
>
> The problem is solved, i unstalled the war files, remade the changes in
> the config files and installed the warfiles again.
> Now it's working perfect.
>
>
> Niko
>
>
>
>
>
>
> Niko.Juncker@ibsbe.be
> 18/11/2005 10:37
> Please respond to
> agila-user@incubator.apache.org
>
>
> To
> agila-user@incubator.apache.org
> cc
>
> Subject
> Install twister on WebSphere
>
>
>
>
>
>
> Hello,
>
> I installed twister on Websphere (according to the document described at
> http://smartcomps.org/confluence/display/twister/Installing+on+Websphere),
>
> and this works fine... except when i try to complete a workitem.
> I get the error :
>
> faultCode:
> {http://schemas.xmlsoap.org/soap/envelope/}Server.userException
> faultString: org.smcp.twister.worklist.exception.WorkListException: Could
>
> not invoke Twister's engine when completing a work item 1
> faultActor: null
> faultDetail:
>
> I doublechecked the changes that are written in the document (
> twister-configuration.xml and client.properties file).
>
> Does anybody have any experience with twister on websphere ?
>
>
> Thanks in advance
> Niko
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message