incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Wessendorf" <mat...@apache.org>
Subject Re: IE status bar running forever
Date Mon, 19 Mar 2007 14:10:29 GMT
Daniel-

the 1.0.0-incubating release has passed the vote of this group.
Currently we are waiting to get the aproval of the Incubator PMC, since a
podling, like this, isn't a "full blown" Apache project.

However, we have pre-deployed them here:
http://people.apache.org/~matzew/dist_trin_core/

and a m2 stage repo is available as well:
http://people.apache.org/~matzew/stage_trin_core/

Feedback welcome ! :)

Thx,
Matthias

On 3/19/07, Daniel Hannum <dhannum@quovadx.com> wrote:
> Fixed. Hidden iframe will cause that browser warning if their src
> attribute is not set. Adding src="/" (it doesn't matter what it is,
> apparently) gets rid of the warning AND successfully works around the
> problem.
>
> Eagerly awaiting a 1.0 release because who knows, maybe this issue has
> already been fixed.
>
> -----Original Message-----
> From: Daniel Hannum [mailto:dhannum@quovadx.com]
> Sent: Monday, March 19, 2007 9:42 AM
> To: adffaces-user@incubator.apache.org
> Subject: IE status bar running forever
>
> I have an issue where after an autoSubmit, the IE (6) status bar runs
> forever. It's very confusing to our users, who think the page isn't done
> loading. I found this Oracle forum post:
>
>
>
> http://forums.oracle.com/forums/thread.jspa?messageID=1543022&#1543022
>
>
>
> Unfortunately, I'm still seeing this issue. The workaround seems to have
> no effect and worse, now I get a warning on page load about the page
> containing both secure and non-secure items (apparently the hidden
> iframe is causing that).
>
>
>
> Does anyone have a better solution?
>
>
>
> Thanks
>
> Dan
>
>


-- 
Matthias Wessendorf
http://tinyurl.com/fmywh

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message