incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Wessendorf" <mat...@apache.org>
Subject Re: problem using jdev maven plugin
Date Fri, 02 Feb 2007 18:04:04 GMT
sure

On 2/2/07, Adam Winer <awiner@gmail.com> wrote:
> Could you fix it on the brand-new 070201 branch?
>
> -- Adam
>
>
> On 2/2/07, Matthias Wessendorf <matzew@apache.org> wrote:
> > the hairs are back.
> >
> > sorry.
> >
> > applied on to trunk and my release branch.
> >
> > should I go for the JSF 1_2 branch as well ?
> >
> > -M
> >
> > On 2/2/07, Adam Winer <awiner@gmail.com> wrote:
> > > AYYY!!!
> > >
> > > I think Matthias slipped up a hair ;)  Matthias, can
> > > you undo the damage?
> > >
> > > -- Adam
> > >
> > >
> > > On 2/1/07, Gary VanMatre <gvanmatre@comcast.net> wrote:
> > > > >From: "Adam Winer" <awiner@gmail.com>
> > > > >
> > > > > Dunno, I don't see this error. This file does exist in the repository,
> > > > > under:
> > > > >
> > > > > maven-jdev-plugin/src/main/resources/org/apache/myfaces/trinidadbuild/plugin/jde
> veloper/10.1.3.0.4/
> > > > >
> > > >
> > > > Ahh, I didn't realize it was part of the plug-in but it is not in the
trunk anymore.
> > > >
> > > > https://svn.apache.org/viewvc/incubator/adffaces/trunk/plugins/maven-jdev-plugin/src/main/
> > > >
> > > > The resources folder got clobbered.
> > > > https://svn.apache.org/viewvc?view=rev&revision=496981
> > > >
> > > >
> > > >
> > > > > -- Adam
> > > > >
> > > >
> > > > Gary
> > > >
> > > > >
> > > > > On 1/31/07, Gary VanMatre wrote:
> > > > > >
> > > > > > >From: "Adam Winer"
> > > > > > >
> > > > > > > I swear, it's a Maven 2 plugin. All of the Trinidad plugins
are...
> > > > > > >
> > > > > >
> > > > > > All-righty then, how do you build the "10.1.3.0.4/project.xml"
file that
> > > > > > it's trying to read?
> > > > > >
> > > > > >
> > > > > > > -- Adam
> > > > > > >
> > > > > >
> > > > > >
> > > > > > Gary
> > > > > >
> > > > > > >
> > > > > > > On 1/31/07, Gary VanMatre wrote:
> > > > > > > > >I was trying for the first time to use the maven
plugin to generate a
> > > > > > > JDeveloper
> > > > > > > > >project.
> > > > > > > > >
> > > > > > > > >Has anyone seen this error?
> > > > > > > > >
> > > > > > > >
> > > > > > > > Ok, this plugin is for maven 1. Anyone know of a maven
2 plugin? Or,
> > > > > > any tips
> > > > > > > working with JDeveloper 10.1.3?
> > > > > > > >
> > > > > > > >
> > > > > > > > Gary
> > > > > > > >
> > > > > >
> > > >
> > >
> >
> >
> > --
> > Matthias Wessendorf
> > http://tinyurl.com/fmywh
> >
> > further stuff:
> > blog: http://jroller.com/page/mwessendorf
> > mail: mwessendorf-at-gmail-dot-com
> >
>


-- 
Matthias Wessendorf
http://tinyurl.com/fmywh

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message