incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Vangasse" <st...@boardshop.co.uk>
Subject RE: Trinidad build ParseException
Date Thu, 11 Jan 2007 17:44:57 GMT
I thought it might just be the empty lines and tried a build after
removing them - same problem with a different line number. That's why I
thought it must be something in the bulk of the file.


Steve Vangasse


-----Original Message-----
From: mwessendorf@gmail.com [mailto:mwessendorf@gmail.com] On Behalf Of
Matthias Wessendorf
Sent: 11 January 2007 17:08
To: adffaces-user@incubator.apache.org
Subject: Re: Trinidad build ParseException

Steve-

I never saw this on my box, but heard another use reporting the issue.
my jedit told me that the end of the file has two empty lines. I simply
removed them (in the stable-dec-branch).

Can you try now if my "fix" was a real fix or just random bogus.

-M

On 1/11/07, Steve Vangasse <steve@boardshop.co.uk> wrote:
> I've just checked out the latest trinidad trunk source and tried to 
> build it with Maven. I keep getting the following build error:
>
> com.thoughtworks.qdox.parser.ParseException: syntax error @[861,2] in 
> file:/....../plugins/maven-i18n-plugin/src/main/java/org/apache/myface
> s/ trinidadbuild/plugin/i18n/uixtools/JSLocaleElementsGenerator.java
>
> I get this on my linux and windows box with the trunk and 
> stable-06-dec branch. Line 861 is the end of the file so it seems that

> Maven is being too strict parsing the source code somewhere. Has 
> anyone else experienced this and if so is there a work around (short 
> of going through the file line by line re-formatting)?
>
> Thanks,
>
> Steve Vangasse
>
>
>


--
Matthias Wessendorf
http://tinyurl.com/fmywh

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com



Mime
View raw message