incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Romanowski, Tim" <tim.romanow...@lmco.com>
Subject RE: Unable to access snapshot repository
Date Wed, 25 Oct 2006 23:49:51 GMT
Matt,
Many thanks to you and others for your prompt responses.  Sorry for the
delay in getting this out myself, but I'm still having problems.
Forgive me for being dense, but where do I put the .pom file for
shale-103 that I've downloaded?  I do not have a shale-parent in my
local m2 repo (assuming that the local m2 repo is another name for the
parent directory of where I am downloading the Trinidad source to).  

I created an empty directory in my filesystem (using windows),
downloaded the plugins and trinidad source via my subversion client into
that directory, then ran the instructions from the wiki.  The plugins
built successfully...  the second command still fails (as of this
morning before I headed to work).  

Do I need to separately download shale-parent?  If so, how do you know
that ahead of time, without having the build fail?  Are there other
dependencies I need to be aware of?  I was under the impression that
with Maven, most of this would "just work."  I'm not against figuring
out how this process works, but I didn't expect to need to learn a great
deal about Maven builds and subversion to make a Trinidad build.  Are
there preliminary steps that I have missed, perhaps that could be added
to the wiki? 

Respectfully,
Tim

-----Original Message-----
From: mwessendorf@gmail.com [mailto:mwessendorf@gmail.com] On Behalf Of
Matthias Wessendorf
Sent: Monday, October 23, 2006 3:16 PM
To: adffaces-user@incubator.apache.org
Subject: Re: Unable to access snapshot repository

well,

see also my post to dev@shale the real issue is that a released pom
refers to a snapshot-repo. And what really shouldn't be is that inside
the pom you specify a repo. That should be saved for your custom
settings.

Try to get the deps man. from ibiblio. The build will work than.


Or! go to your local m2 repo, open the .pom in shale-parent and remove
the complete
<repositories>...</repositories> section.

Greetz,
Matt

On 10/23/06, Romanowski, Tim <tim.romanowski@lmco.com> wrote:
> Considering the server move over the weekend, I should point out that
I
> had problems accessing this on Friday and Saturday afternoon,
supposedly
> before the move took place.
>
> Tim
>
>
> -----Original Message-----
> From: Romanowski, Tim
> Sent: Sunday, October 22, 2006 12:13 PM
> To: adffaces-user@incubator.apache.org
> Subject: Unable to access snapshot repository
>
> Hey guys,
>
> I've been looking through the mail archives and the wiki, and am
> wondering if the wiki link to the Trinidad snapshots is still
accurate:
>
>
http://people.apache.org/maven-snapshot-repository/org/apache/myfaces/tr
> inidad/
>
>
>
> Every time I try to access this, I get a timeout error from the
server.
> I've disabled my firewall (grasping at straws), and have tried
accessing
> the site several times since yesterday afternoon.  Do I need to do
> something in particular, or use a certain client to access that
> repository?  Servers down?
>
>
>
>
>
> Tim
>
>
>
>
>
>
>
>


-- 
Matthias Wessendorf
http://tinyurl.com/fmywh

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message