incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From G√ľnther, Thorsten <Thorsten.Guent...@medocino.de>
Subject AW: ADF Faces v10 with NetBeans 5.5
Date Wed, 20 Sep 2006 08:55:44 GMT
Hi Dzenan!

This is the user list for Trinidad, so maybe the people in metalink and/or NetBeans lists
can provide better help for your problem.

Perhaps you try using Trinidad and take look at the sample-application to see differences
in setup, URI or something.

Regards,
Thorsten

-----Urspr√ľngliche Nachricht-----
Von: Causevic, Dzenan [mailto:dcausevic@navisite.com] 
Gesendet: Dienstag, 19. September 2006 19:48
An: adffaces-user@incubator.apache.org
Betreff: ADF Faces v10 with NetBeans 5.5


I needed some extra functionality for my current project, and I came across ADF Faces.
I downloaded it and I followed the instruction on the installation process. That installation
says that I need to place adf-faces-api-10_1_3_0_4.jar and adf-faces-impl-10_1_3_0_4.jar in
my projects /lib directory. However when I add those files to the lib directory I can not
run (deploy) my project from the IDE which in this case is NetBeans v5.5.

It does build the project, however when I try to run (deploy) it gives me the error message
saying that it can not find requested .jsp files

Is it possible that this is yet unknown bug with NetBeans?
Is there any other previous version such as 9, or 8 still in distribution for the download?
I would like to try with some older version and see how that works, cos I am pretty sure there
is a bug in version 10 


Mime
View raw message