incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Romanowski, Tim" <tim.romanow...@lmco.com>
Subject RE: Re: Re: Tag renaming proposal
Date Wed, 12 Jul 2006 17:10:54 GMT
+1 on using "select" for assisted entry components and documenting the
naming conventions.

-----Original Message-----
From: Mike Kienenberger [mailto:mkienenb@gmail.com] 
Sent: Wednesday, July 12, 2006 12:54 PM
To: adffaces-user@incubator.apache.org
Subject: Re: Re: Re: Tag renaming proposal

On 7/12/06, Matthias Wessendorf <matzew@apache.org> wrote:
> > I've gotten a decent bit of feedback in the past that people
> > just couldn't find selectInputDate or selectInputColor, but
> > if they'd been called inputDate or inputColor, they would have
> > been found.
>
> yes, that is true for me, to be honest .

On the other hand, if someone explains up-front in the component table
of contents that "input" meant unassisted entry and "select" meant
assisted entry, and "inputSelect" means both, I could have figured
this out.

This seems like a good approach.



Mime
View raw message