incubator-adffaces-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Wessendorf" <mat...@apache.org>
Subject Re: Problems starting adfdemo in current ADF Faces build
Date Sat, 10 Jun 2006 20:03:06 GMT
well,

in my adf-demo the commons-el.jar is inside (dependency)
jsp-api is not inside.

for me, it works out of the box!

-Matthias


On 6/10/06, Ernst Fastl <ernst.fastl@gmail.com> wrote:
> Hi!
>
> Finally I solved the problem, rendering with Tomcat 5.5 did not work when
> I had commons-el and jsp-api libs in WEB-INF/lib directory.
>
> regards
>
> Ernst
>
> On 6/9/06, Matthias Wessendorf <matzew@apache.org> wrote:
> > Just a guess...
> >
> >
> > > http://localhost:8080/faces/index.jspx
> >
> > there must be something like http://localhost:8080/adfdemo/faces/index.jspx
> >
> > maybe IDEA has a problem with the /faces/* virtual mapping ?
> >
> > -Matthias
> >
> > > which I assume tells me that the application is running and navigation works.
> > >
> > > but the page displayed shows just plain nothing ( not even <html></html>
).
> > > There is also no error in the  tomcat log-file.
> > >
> > > Has anybody ever had that kind of behaviour before? Has someone got ADF Faces
> > > running in IntelliJ IDEA?
> > >
> > > any help is appreciated
> > >
> > > thanks in advance
> > >
> > > Ernst
> > >
> >
> >
> > --
> > Matthias Wessendorf
> > Aechterhoek 18
> > 48282 Emsdetten
> > blog: http://jroller.com/page/mwessendorf
> > mail: mwessendorf-at-gmail-dot-com
> >
>


-- 
Matthias Wessendorf
Aechterhoek 18
48282 Emsdetten
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message