incubator-adffaces-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Weßendorf (JIRA) <adffaces-iss...@incubator.apache.org>
Subject [jira] Updated: (ADFFACES-270) UIXCollection api cleanup - rename get/setCurrencyString to get/setClientRowKey
Date Fri, 16 Mar 2007 08:15:11 GMT

     [ https://issues.apache.org/jira/browse/ADFFACES-270?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matthias Weßendorf updated ADFFACES-270:
----------------------------------------

        Fix Version/s: 1.0.0-incubating-core
    Affects Version/s: 1.0.0-incubating-core

> UIXCollection api cleanup - rename get/setCurrencyString to get/setClientRowKey
> -------------------------------------------------------------------------------
>
>                 Key: ADFFACES-270
>                 URL: https://issues.apache.org/jira/browse/ADFFACES-270
>             Project: MyFaces ADF-Faces
>          Issue Type: Improvement
>    Affects Versions: 1.0.0-incubating-core
>            Reporter: Arjuna Wijeyekoon
>         Assigned To: Matthias Weßendorf
>             Fix For: 1.0.0-incubating-core
>
>         Attachments: add_javadoc_and_deprecation_2_uixCollection.patch, rename_currentStr_to_clientRowKey.patch
>
>
> We recently introduced the ClientRowKeyManager api.
> Now we need to rename the old methods:
> get/setCurrencyString
> on UIXCollection
> to get/setClientRowKey
> as it makes more sense.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message