incubator-adffaces-issues mailing list archives: December 2006

Site index · List index
Message list1 · 2 · Next »Thread · Author · Date
Patrick Huber (JIRA) [jira] Created: (ADFFACES-312) NullPointerException in SkinUtils when trinidad-skins.xml is missing Fri, 01 Dec, 11:33
Patrick Huber (JIRA) [jira] Created: (ADFFACES-313) Improve Upload behaviour Fri, 01 Dec, 11:59
Thorsten Guenther (JIRA) [jira] Created: (ADFFACES-314) InputDate datepicker returns the selected date - 1 Fri, 01 Dec, 13:15
Bruno Aranda (JIRA) [jira] Assigned: (ADFFACES-311) Bug Fix for maven-myfaces-plugin branch 1.2 Fri, 01 Dec, 18:46
Bruno Aranda (JIRA) [jira] Updated: (ADFFACES-311) Bug Fix for maven-myfaces-plugin branch 1.2 Fri, 01 Dec, 20:25
Adam Winer (JIRA) [jira] Commented: (ADFFACES-314) InputDate datepicker returns the selected date - 1 Fri, 01 Dec, 22:52
Bruno Aranda (JIRA) [jira] Updated: (ADFFACES-306) enhancements and fixes for the maven-myfaces-plugin (Part 2) Sat, 02 Dec, 01:31
Scott O'Bryan (JIRA) [jira] Updated: (ADFFACES-231) URL Encoding Mon, 04 Dec, 00:23
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-305) CoreTable not Serializable Mon, 04 Dec, 18:58
Adam Winer (JIRA) [jira] Created: (ADFFACES-315) Want API to disable dialog navigation outcome handling Mon, 04 Dec, 19:05
Gary VanMatre (JIRA) [jira] Commented: (ADFFACES-315) Want API to disable dialog navigation outcome handling Mon, 04 Dec, 20:21
Yee-Wah Lee (JIRA) [jira] Created: (ADFFACES-316) Fix MVariableResolver to use Calendar APIs instead of deprecated Date APIs Mon, 04 Dec, 20:49
Yee-Wah Lee (JIRA) [jira] Updated: (ADFFACES-316) Fix MVariableResolver to use Calendar APIs instead of deprecated Date APIs Mon, 04 Dec, 20:49
Danny Robinson (JIRA) [jira] Created: (ADFFACES-317) inputDate should not render icon if 'chooseId' specified Mon, 04 Dec, 23:26
Pavitra Subramaniam (JIRA) [jira] Created: (ADFFACES-318) processChoiceBar buttons work intermittently. Tue, 05 Dec, 00:53
Adam Winer (JIRA) [jira] Commented: (ADFFACES-313) Improve Upload behaviour Tue, 05 Dec, 01:20
Adam Winer (JIRA) [jira] Closed: (ADFFACES-15) Added XMLMenuModel Tue, 05 Dec, 01:20
Adam Winer (JIRA) [jira] Commented: (ADFFACES-315) Want API to disable dialog navigation outcome handling Tue, 05 Dec, 01:22
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-315) Want API to disable dialog navigation outcome handling Tue, 05 Dec, 01:31
Jeanne Waldman (JIRA) [jira] Commented: (ADFFACES-234) Filter logic for Portlets Tue, 05 Dec, 02:10
Gary VanMatre (JIRA) [jira] Commented: (ADFFACES-315) Want API to disable dialog navigation outcome handling Tue, 05 Dec, 05:22
Piyush Hari (JIRA) [jira] Updated: (ADFFACES-308) support styling on bredCrumbs separator Tue, 05 Dec, 07:10
Piyush Hari (JIRA) [jira] Updated: (ADFFACES-308) support styling on bredCrumbs separator Tue, 05 Dec, 07:10
Piyush Hari (JIRA) [jira] Updated: (ADFFACES-308) support styling on bredCrumbs separator Tue, 05 Dec, 07:10
Martin (JIRA) [jira] Commented: (ADFFACES-314) InputDate datepicker returns the selected date - 1 Tue, 05 Dec, 09:01
Jochen Boehringer (JIRA) [jira] Created: (ADFFACES-319) Non Trinidad components get duplicated ids inside a Trinidad TreeTable Tue, 05 Dec, 16:16
Matt Cooper (JIRA) [jira] Created: (ADFFACES-320) Obfuscation of addition statement where one of the items being added is an increment statement Tue, 05 Dec, 17:30
Jeanne Waldman (JIRA) [jira] Commented: (ADFFACES-231) URL Encoding Tue, 05 Dec, 17:42
Pavitra Subramaniam (JIRA) [jira] Updated: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component Tue, 05 Dec, 22:52
Pavitra Subramaniam (JIRA) [jira] Updated: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component Tue, 05 Dec, 22:56
Matt Cooper (JIRA) [jira] Created: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Wed, 06 Dec, 18:42
Dave Robinson (JIRA) [jira] Created: (ADFFACES-322) UIXShowOne#queueEvent() incorrectly queues undisclosed event Wed, 06 Dec, 22:02
Dave Robinson (JIRA) [jira] Updated: (ADFFACES-322) UIXShowOne#queueEvent() incorrectly queues undisclosed event Wed, 06 Dec, 22:02
Dave Robinson (JIRA) [jira] Updated: (ADFFACES-322) UIXShowOne#queueEvent() incorrectly queues undisclosed event Wed, 06 Dec, 22:04
Kamran Kashanian (JIRA) [jira] Updated: (ADFFACES-320) Obfuscation of addition statement where one of the items being added is an increment statement Wed, 06 Dec, 22:37
Pavitra Subramaniam (JIRA) [jira] Updated: (ADFFACES-248) Propose adding a 'visited' attribute to the commandNavigationItem component... Wed, 06 Dec, 22:39
Kamran Kashanian (JIRA) [jira] Updated: (ADFFACES-320) Obfuscation of addition statement where one of the items being added is an increment statement Wed, 06 Dec, 22:50
Pavitra Subramaniam (JIRA) [jira] Updated: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component Thu, 07 Dec, 01:00
Pavitra Subramaniam (JIRA) [jira] Updated: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component Thu, 07 Dec, 01:00
Jim Graf (JIRA) [jira] Created: (ADFFACES-323) file upload: UPLOAD_MAX_MEMORY limit Thu, 07 Dec, 05:11
Venkata Guddanti (JIRA) [jira] Created: (ADFFACES-324) Need more flexibility during processing of the column facets Thu, 07 Dec, 17:04
Venkata Guddanti (JIRA) [jira] Updated: (ADFFACES-324) Need more flexibility during processing of the column facets Thu, 07 Dec, 17:04
Venkata Guddanti (JIRA) [jira] Updated: (ADFFACES-324) Need more flexibility during processing of the column facets Thu, 07 Dec, 17:04
Jeanne Waldman (JIRA) [jira] Commented: (ADFFACES-231) URL Encoding Thu, 07 Dec, 23:23
Jeanne Waldman (JIRA) [jira] Commented: (ADFFACES-232) Disabling PPR when running from a portlet Thu, 07 Dec, 23:25
Jeanne Waldman (JIRA) [jira] Commented: (ADFFACES-235) Not excaping ";" in writeURIAttribute query string Fri, 08 Dec, 02:27
Danny Robinson (JIRA) [jira] Updated: (ADFFACES-317) inputDate should not render icon if 'chooseId' specified Fri, 08 Dec, 16:09
Adam Winer (JIRA) [jira] Created: (ADFFACES-325) Make partialTriggers easier to use with naming containers Fri, 08 Dec, 22:37
Adam Winer (JIRA) [jira] Assigned: (ADFFACES-325) Make partialTriggers easier to use with naming containers Fri, 08 Dec, 22:39
Matt Cooper (JIRA) [jira] Commented: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Fri, 08 Dec, 23:07
Matt Cooper (JIRA) [jira] Updated: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Fri, 08 Dec, 23:18
Jeanne Waldman (JIRA) [jira] Resolved: (ADFFACES-292) Allow registering stylesheets on a particular skin via an xml config file Sat, 09 Dec, 00:05
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-325) Make partialTriggers easier to use with naming containers Sat, 09 Dec, 00:55
Gabrielle Crawford (JIRA) [jira] Assigned: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component Sat, 09 Dec, 01:08
Kamran Kashanian (JIRA) [jira] Updated: (ADFFACES-320) Obfuscation of addition statement where one of the items being added is an increment statement Sat, 09 Dec, 02:08
Aino Andriessen (JIRA) [jira] Created: (ADFFACES-326) JDev plugin - compiler configuration Sun, 10 Dec, 23:10
Aino Andriessen (JIRA) [jira] Commented: (ADFFACES-326) JDev plugin - compiler configuration Sun, 10 Dec, 23:29
Matthias Weßendorf (JIRA) [jira] Resolved: (ADFFACES-301) dateTimeRangeValidator: client side error messages don't match server side error messages, need converter Mon, 11 Dec, 12:16
Pavitra Subramaniam (JIRA) [jira] Updated: (ADFFACES-248) Propose adding a 'visited' attribute to the commandNavigationItem component... Mon, 11 Dec, 22:41
Gabrielle Crawford (JIRA) [jira] Assigned: (ADFFACES-248) Propose adding a 'visited' attribute to the commandNavigationItem component... Mon, 11 Dec, 23:57
Gabrielle Crawford (JIRA) [jira] Resolved: (ADFFACES-248) Propose adding a 'visited' attribute to the commandNavigationItem component... Tue, 12 Dec, 00:01
Gabrielle Crawford (JIRA) [jira] Closed: (ADFFACES-248) Propose adding a 'visited' attribute to the commandNavigationItem component... Tue, 12 Dec, 00:01
Gabrielle Crawford (JIRA) [jira] Closed: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component Tue, 12 Dec, 00:01
James Violette (JIRA) [jira] Created: (ADFFACES-327) Surround Live Demos with HtmlUnit/HttpUnit test test suite Tue, 12 Dec, 14:14
Dzenan Causevic (JIRA) [jira] Created: (ADFFACES-328) Using custom tree expand/collapse icon Tue, 12 Dec, 14:53
Adam Winer (JIRA) [jira] Commented: (ADFFACES-322) UIXShowOne#queueEvent() incorrectly queues undisclosed event Tue, 12 Dec, 18:38
Adam Winer (JIRA) [jira] Updated: (ADFFACES-322) UIXShowOne#queueEvent() incorrectly queues undisclosed event Tue, 12 Dec, 18:38
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-322) UIXShowOne#queueEvent() incorrectly queues undisclosed event Tue, 12 Dec, 18:49
Adam Winer (JIRA) [jira] Updated: (ADFFACES-320) Obfuscation of addition statement where one of the items being added is an increment statement Tue, 12 Dec, 22:51
Adam Winer (JIRA) [jira] Updated: (ADFFACES-317) inputDate should not render icon if 'chooseId' specified Wed, 13 Dec, 00:17
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-327) Surround Live Demos with HtmlUnit/HttpUnit test test suite Wed, 13 Dec, 00:19
Jeanne Waldman (JIRA) [jira] Assigned: (ADFFACES-312) NullPointerException in SkinUtils when trinidad-skins.xml is missing Wed, 13 Dec, 00:23
Jeanne Waldman (JIRA) [jira] Resolved: (ADFFACES-312) NullPointerException in SkinUtils when trinidad-skins.xml is missing Wed, 13 Dec, 00:25
Adam Winer (JIRA) [jira] Updated: (ADFFACES-302) Documentation Change for 'value' attribute Wed, 13 Dec, 00:29
Adam Winer (JIRA) [jira] Updated: (ADFFACES-316) Fix MVariableResolver to use Calendar APIs instead of deprecated Date APIs Wed, 13 Dec, 00:31
Adam Winer (JIRA) [jira] Commented: (ADFFACES-316) Fix MVariableResolver to use Calendar APIs instead of deprecated Date APIs Wed, 13 Dec, 00:31
Adam Winer (JIRA) [jira] Updated: (ADFFACES-235) Not excaping ";" in writeURIAttribute query string Wed, 13 Dec, 00:33
Adam Winer (JIRA) [jira] Created: (ADFFACES-329) Complete jwaldman-portal branch Wed, 13 Dec, 00:33
Adam Winer (JIRA) [jira] Updated: (ADFFACES-234) Filter logic for Portlets Wed, 13 Dec, 00:37
Adam Winer (JIRA) [jira] Updated: (ADFFACES-232) Disabling PPR when running from a portlet Wed, 13 Dec, 00:37
Adam Winer (JIRA) [jira] Updated: (ADFFACES-231) URL Encoding Wed, 13 Dec, 00:37
Matt Cooper (JIRA) [jira] Updated: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Wed, 13 Dec, 01:23
Matt Cooper (JIRA) [jira] Updated: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Wed, 13 Dec, 01:23
Adam Winer (JIRA) [jira] Updated: (ADFFACES-116) Skinning: support detection of empty styles Wed, 13 Dec, 01:34
Adam Winer (JIRA) [jira] Updated: (ADFFACES-116) Skinning: support detection of empty styles Wed, 13 Dec, 01:36
Gary Kind (JIRA) [jira] Created: (ADFFACES-330) MenuNode.getId() now returns "id" attribute value from metadata. MenuNode.getUniqueId() now returns a unique id String. Wed, 13 Dec, 02:06
Gary Kind (JIRA) [jira] Updated: (ADFFACES-330) MenuNode.getId() now returns "id" attribute value from metadata. MenuNode.getUniqueId() now returns a unique id String. Wed, 13 Dec, 02:06
Adam Winer (JIRA) [jira] Updated: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Wed, 13 Dec, 19:32
Adam Winer (JIRA) [jira] Commented: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Wed, 13 Dec, 19:36
Scott O'Bryan (JIRA) [jira] Created: (ADFFACES-331) Handle Dialogs in Portal Wed, 13 Dec, 21:49
Adam Winer (JIRA) [jira] Updated: (ADFFACES-116) Skinning: support detection of empty styles Wed, 13 Dec, 22:50
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-321) styleClass attribute values that include spaces need to be treated as multiple style classes rather than one huge style class Thu, 14 Dec, 01:08
Adam Winer (JIRA) [jira] Created: (ADFFACES-332) Style class output could be cleaned up a lot in renderers Thu, 14 Dec, 01:12
Adam Winer (JIRA) [jira] Updated: (ADFFACES-196) Allow using of compression (of names) for user suplied CSS class names Thu, 14 Dec, 01:56
Adam Winer (JIRA) [jira] Resolved: (ADFFACES-159) Binding a selectOneChoice to an iterator variable does not work Thu, 14 Dec, 01:56
Matthias Weßendorf (JIRA) [jira] Resolved: (ADFFACES-161) notice and license txt are missing Thu, 14 Dec, 08:42
Matthias Weßendorf (JIRA) [jira] Resolved: (ADFFACES-162) notice and license txt are missing (Trinidad Core) Thu, 14 Dec, 08:42
Gary Kind (JIRA) [jira] Updated: (ADFFACES-330) MenuNode.getId() now returns "id" attribute value from metadata. MenuNode.getUniqueId() now returns a unique id String. Thu, 14 Dec, 16:23
Gary Kind (JIRA) [jira] Updated: (ADFFACES-330) MenuNode.getId() now returns "id" attribute value from metadata. MenuNode.getUniqueId() now returns a unique id String. Thu, 14 Dec, 16:23
Jeanne Waldman (JIRA) [jira] Assigned: (ADFFACES-330) MenuNode.getId() now returns "id" attribute value from metadata. MenuNode.getUniqueId() now returns a unique id String. Thu, 14 Dec, 18:52
Message list1 · 2 · Next »Thread · Author · Date
Box list
May 200754
Apr 2007215
Mar 2007466
Feb 2007106
Jan 2007108
Dec 2006141
Nov 2006142
Oct 2006182
Sep 2006248
Aug 2006369
Jul 2006283
Jun 2006150
May 200685
Apr 20068
Mar 20064