incubator-adffaces-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arjuna Wijeyekoon (JIRA)" <adffaces-iss...@incubator.apache.org>
Subject [jira] Updated: (ADFFACES-270) UIXCollection api cleanup - rename get/setCurrencyString to get/setClientRowKey
Date Thu, 09 Nov 2006 18:47:44 GMT
     [ http://issues.apache.org/jira/browse/ADFFACES-270?page=all ]

Arjuna Wijeyekoon updated ADFFACES-270:
---------------------------------------

    Attachment:     (was: add_javadoc_and_deprecation_2_uixCollection.patch)

> UIXCollection api cleanup - rename get/setCurrencyString to get/setClientRowKey
> -------------------------------------------------------------------------------
>
>                 Key: ADFFACES-270
>                 URL: http://issues.apache.org/jira/browse/ADFFACES-270
>             Project: MyFaces ADF-Faces
>          Issue Type: Improvement
>            Reporter: Arjuna Wijeyekoon
>         Assigned To: Matthias We├čendorf
>         Attachments: rename_currentStr_to_clientRowKey.patch
>
>
> We recently introduced the ClientRowKeyManager api.
> Now we need to rename the old methods:
> get/setCurrencyString
> on UIXCollection
> to get/setClientRowKey
> as it makes more sense.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

       

Mime
View raw message