incubator-adffaces-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pavitra Subramaniam (JIRA)" <adffaces-iss...@incubator.apache.org>
Subject [jira] Created: (ADFFACES-244) Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component
Date Wed, 18 Oct 2006 18:01:35 GMT
Remove 'disabled' attribute and rename 'readOnly' to 'disabled' for commandNavigationItem component
---------------------------------------------------------------------------------------------------

                 Key: ADFFACES-244
                 URL: http://issues.apache.org/jira/browse/ADFFACES-244
             Project: MyFaces ADF-Faces
          Issue Type: Improvement
            Reporter: Pavitra Subramaniam
            Priority: Minor


The 'commandNavigationItem' supports 2 properties 'disabled' and 'readOnly' that more or less
renders the same way. Since only one of them is really required & used in most use cases,
the following changes are recommended
 
1. Remove the'disabled' property 
2. Rename the 'readOnly' property to 'disabled'  



-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators: http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message