incubator-adffaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adam Winer" <awi...@gmail.com>
Subject Re: Re: build failure
Date Tue, 12 Dec 2006 16:23:17 GMT
This doesn't look like Gab did anything wrong.  I'd imagine
it's a problem with the target server where we're deploying.

-- Adam


On 12/11/06, Matthias Wessendorf <matzew@apache.org> wrote:
> Permission denied
>
> continuum is crazy, I guess
>
> On 12/12/06, Gabrielle Crawford <gabrielle.crawford@oracle.com> wrote:
> > Hi,
> >
> > My checkin failed, but I'm not sure what to do. Here's the failure.
> >
> > [INFO] Retrieving previous build number from apache-maven-snapshots
> > Uploading: scpexe://minotaur.apache.org/www/people.apache.org/repo/m2-snapshot-repository/org/apache/myfaces/trinidad/trinidad/incubator-m1-SNAPSHOT/trinidad-incubator-m1-SNAPSHOT.pom
> > [INFO] ------------------------------------------------------------------------
> > [ERROR] BUILD ERROR
> > [INFO] ------------------------------------------------------------------------
> > [INFO] Error deploying artifact: Exit code: 1 - scp: /www/people.apache.org/repo/m2-snapshot-repository/org/apache/myfaces/trinidad/trinidad/incubator-m1-SNAPSHOT/trinidad-incubator-m1-SNAPSHOT.pom:
Permission denied
> >
> > Thanks,
> >
> > Gab
> >
> >
> >
> >
>
>
> --
> Matthias Wessendorf
> http://tinyurl.com/fmywh
>
> further stuff:
> blog: http://jroller.com/page/mwessendorf
> mail: mwessendorf-at-gmail-dot-com
>

Mime
View raw message