incubator-adffaces-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthias Wessendorf" <mat...@apache.org>
Subject Re: chooseDate/inputDate attribute names
Date Thu, 10 Aug 2006 04:32:07 GMT
see inline

On 8/9/06, Adam Winer <awiner@gmail.com> wrote:
...
> > 1. Whether these are desirable features?
>
> +1 to 90 and 91;  -0.5 to 92;  it might
> be better to let you enable/disable arbitrary days,
> instead of just the weekend on-or-off.

+1 to all.
@92: In general I like to dis/enable weekends, but...
 holidays or *special* days to disable I like more.

I think adam was meaning something like that.
If so, I am -0 on "original" 92 and +1 on Adam's version

>
> > 2. What names you'd like for these?
>
> Alternative names that come to mind:
>   - For ADFFACES-90: "initialValue"

+1

>   - For ADFFACES-92: "weekendDisabled"

depends ;)

>
> As a more general request, it'd be great if developers proposing
> new features would bring it to the e-mail list before filing JIRA
> issues and implementing patches.

+1 ;)

>
> Thanks,
> Adam
>


-- 
Matthias Wessendorf

further stuff:
blog: http://jroller.com/page/mwessendorf
mail: mwessendorf-at-gmail-dot-com

Mime
View raw message