incubator-accumulo-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ed Bragg <ebr...@t-sciences.com>
Subject Re: Tracer error
Date Tue, 10 Jan 2012 17:19:54 GMT
Many thanks. That did it.

On Tue, Jan 10, 2012 at 12:11 PM, Eric Newton <eric.newton@gmail.com> wrote:

> It goes in conf/accumulo-site.xml: trace.user, trace.password
>
> The trace.user should have the ability to create a table, if the trace
> table does not exist.  The trace user needs to be able to read and write to
> the trace table.
>
> You probably just need something like this:
>
>  <property>
>    <name>trace.password</name>
>    <value>mypassword_for_root_user</value>
>  </property>
>
> -Eric
>
>
> On Tue, Jan 10, 2012 at 12:02 PM, Ed Bragg <ebragg@t-sciences.com> wrote:
>
>> On our instances here (Tried version 1.3.5, 1.4, and latest 1.5-snapshots)
>>
>> We're seeing:
>>
>> ==> tracer_accumulo.t-sciences.local.log <==
>> 10 07:15:46,775 [trace.TraceServer] INFO : waiting to checking/create the
>> trace table: org.apache.accumulo.core.client.AccumuloSecurityException:
>> Error BAD_CREDENTIALS - Username or Password is Invalid
>>
>> repeated over and over ..
>>
>> Where do we place these credentials or is there something else afoot?
>>
>> Regards,
>> Ed
>>
>>
>>
>> --
>> --
>> Ed Bragg
>> Principle Software Engineer
>> Thermopylae Sciences + Technology
>> e-mail: ebragg@t-sciences.com
>> skype: ewbragg
>> office: (703) 740-8768
>> cell: (540) 272-1866
>>
>>
>


-- 
--
Ed Bragg
Principle Software Engineer
Thermopylae Sciences + Technology
e-mail: ebragg@t-sciences.com
skype: ewbragg
office: (703) 740-8768
cell: (540) 272-1866

Mime
View raw message