impala-reviews mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lars Volker (Code Review)" <ger...@cloudera.org>
Subject [native-toolchain-CR] IMPALA-5187: Bump breakpad version for Breakpad bug #681
Date Fri, 14 Apr 2017 19:39:46 GMT
Lars Volker has posted comments on this change.

Change subject: IMPALA-5187: Bump breakpad version for Breakpad bug #681
......................................................................


Patch Set 2: Code-Review-2

I just noticed that the build fails on CentOS 5. The reason seems to be that a recent change
(the one we're interested in) made use of the O_CLOEXEC flag which is not supported on older
Kernels. I opened Bug #730 upstream: https://bugs.chromium.org/p/google-breakpad/issues/detail?id=730

-- 
To view, visit http://gerrit.cloudera.org:8080/6633
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: I52dba5035a425ab0b689437235ac82639fb99a27
Gerrit-PatchSet: 2
Gerrit-Project: native-toolchain
Gerrit-Branch: master
Gerrit-Owner: Lars Volker <lv@cloudera.com>
Gerrit-Reviewer: Lars Volker <lv@cloudera.com>
Gerrit-Reviewer: Matthew Jacobs <mj@cloudera.com>
Gerrit-HasComments: No

Mime
View raw message