impala-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Ho (Code Review)" <ger...@cloudera.org>
Subject [Impala-CR](cdh5-trunk) download requirements should download kudu-python and virtualenv
Date Wed, 08 Jun 2016 00:52:46 GMT
Michael Ho has posted comments on this change.

Change subject: download_requirements should download kudu-python and virtualenv
......................................................................


Patch Set 3:

(1 comment)

http://gerrit.cloudera.org:8080/#/c/3217/3/infra/python/deps/download_requirements
File infra/python/deps/download_requirements:

PS3, Line 21:  Directly download required packages not listed in requirements.txt.
Can you add a comment on why we cannot use pip install --download here ? Can you force the
use of wheel file to avoid the problem you ran into ?


-- 
To view, visit http://gerrit.cloudera.org:8080/3217
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Ie9216596db0f37d706ea7f77c129cecd5b070429
Gerrit-PatchSet: 3
Gerrit-Project: Impala
Gerrit-Branch: cdh5-trunk
Gerrit-Owner: Tim Armstrong <tarmstrong@cloudera.com>
Gerrit-Reviewer: Casey Ching <casey@cloudera.com>
Gerrit-Reviewer: Michael Brown <mikeb@cloudera.com>
Gerrit-Reviewer: Michael Ho <kwho@cloudera.com>
Gerrit-Reviewer: Tim Armstrong <tarmstrong@cloudera.com>
Gerrit-HasComments: Yes

Mime
View raw message