impala-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Casey Ching (Code Review)" <ger...@cloudera.org>
Subject [Impala-CR](cdh5-trunk) download requirements should download kudu-python and virtualenv
Date Fri, 03 Jun 2016 19:13:51 GMT
Casey Ching has posted comments on this change.

Change subject: download_requirements should download kudu-python and virtualenv
......................................................................


Patch Set 2:

Maybe just avoid using pip so it wont try to install? What do you think about just "manually"
downloading the files?

-- 
To view, visit http://gerrit.cloudera.org:8080/3217
To unsubscribe, visit http://gerrit.cloudera.org:8080/settings

Gerrit-MessageType: comment
Gerrit-Change-Id: Ie9216596db0f37d706ea7f77c129cecd5b070429
Gerrit-PatchSet: 2
Gerrit-Project: Impala
Gerrit-Branch: cdh5-trunk
Gerrit-Owner: Tim Armstrong <tarmstrong@cloudera.com>
Gerrit-Reviewer: Casey Ching <casey@cloudera.com>
Gerrit-Reviewer: Michael Brown <mikeb@cloudera.com>
Gerrit-Reviewer: Michael Ho <kwho@cloudera.com>
Gerrit-Reviewer: Tim Armstrong <tarmstrong@cloudera.com>
Gerrit-HasComments: No

Mime
View raw message