impala-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim Armstrong <tarmstr...@cloudera.com>
Subject Re: IOError while building Impala
Date Tue, 05 Apr 2016 15:28:33 GMT
Moving to apache incubator dev list.

I don't see how that file could be missing unless a previous build step
failed. Are there earlier errors? Are you running the script with
permissions to write the file? Is IMPALA_HOME set?

On Tue, Apr 5, 2016 at 5:28 AM, valnci <valnci89@gmail.com> wrote:

> Hi,
>
> When i try to run the buildall.sh i get the following error: (i'm building
> on rhel)
> ______________________________________________________________________
> Traceback (most recent call last):
>   File "/root/Impala/bin/gen_build_version.py", line 55, in <module>
>     version_file = open(VERSION_FILE_NAME)
> IOError: [Errno 2] No such file or directory: '/root/Impala/bin/
> version.info'
> Error in /root/Impala/bin/make_impala.sh at line 114:
> $IMPALA_HOME/bin/gen_build_version.py --noclean
> Error in /root/Impala/buildall.sh at line 269:
> $IMPALA_HOME/bin/make_impala.sh ${MAKE_IMPALA_ARGS}
>
> ____________________________________________________________________________
>
> Kindly guide me on this issue.
>
>
> Regards,
> valnci
>
> --
> You received this message because you are subscribed to the Google Groups
> "Impala Dev" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to impala-dev+unsubscribe@cloudera.org.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message