ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anton Kurbanov <antkr....@gmail.com>
Subject Re: [IgniteKernal%ServerNode] Exception during start processors, node will be stopped and close connections java.lang.NullPointerException: null......cache.GridCacheUtils.affinityNode
Date Tue, 16 Jul 2019 16:49:24 GMT
Hi siva,

It's not completely clear, could you provide a bit more details into this?

Things that are needed to be clarified listed below if the closed ticket is
still reproducible:
-- On which Ignite version persisted data was saved on disk?
-- Do I correctly understand the use-case: start server and client (on some
version? which one?), load data and restart server.
-- What are the specifics of custom affinity?
-- Are you using cache stores?

The primary goal is actually to understand whether this is a reproducer to
a fixed bug or some other issue.

пн, 15 июл. 2019 г. в 18:33, siva <siva.karna@bizruntime.com>:

> Hi,
> I have .Net Core(2.2.6) Ignite Client And Server Application. Now I am
> using
> Apache Ignite Nightly build(apache-ignite-2.8.0-SNAPSHOT-bin)(taken master
> code, build and added Apache.Ignite core.dll into my Application Project)
> because due Application in production every time server on the start/stop
> loading data taking more time. but not able to start the Server with disk
> cache data.
>
> Once I started Server and client and loaded data after stopped when
> starting
> the server with existing disk data getting the following error in the log.
>
> So I am Not able to start Server with disk data.
>
> here the issue but it already closed and  Resolved
> <https://issues.apache.org/jira/browse/IGNITE-10451>  .
>
> GitHub <https://github.com/apache/ignite/pull/5919>
>
> Configuration File
> ---------------------
> server-config.xml
> <
> http://apache-ignite-users.70518.x6.nabble.com/file/t1379/server-config.xml>
>
>
> here is the log file
> --------------------
> ignite.log
> <http://apache-ignite-users.70518.x6.nabble.com/file/t1379/ignite.log>
>
> So whether this issue still there or not, whether I can use or not still I
> have to wait for the release or any other way. Any configuration I need to
> configure to Start Server with existing data.
>
> please give suggestion to me.
>
> Thanks.
>
>
>
> --
> Sent from: http://apache-ignite-users.70518.x6.nabble.com/
>

Mime
View raw message