ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Petr Ivanov <mr.wei...@gmail.com>
Subject Re: JDK 11 support
Date Wed, 09 Jan 2019 10:55:23 GMT
Currently, compilation is not supported, efforts are about providing runtime compatibility.
I hope full support (compilation + runtime) will be introduced in 2.8 (and not later than
3.0).

> On 9 Jan 2019, at 11:27, zaleslaw <zaleslaw.sin@gmail.com> wrote:
> 
> I haven't any troubles with running Ignite 2.6 with JDK 8 and Ignite 2.7 with
> JDK 8,9.
> But a few weeks ago it [Ignite 2.6/Ignite 2.7) doesn't compile with JDK 11
> (Oracle).
> 
> 
> 
> 
> 
> --
> Sent from: http://apache-ignite-users.70518.x6.nabble.com/


Mime
View raw message