ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evgenii Zhuravlev <e.zhuravlev...@gmail.com>
Subject Re: Facing Issue While loading data into Ignite cache with persistence property enabled
Date Fri, 23 Mar 2018 14:19:51 GMT
Hi,

As you see in the log you provided:

 [09:45:27]* Failed to connect to any address from IP finder (will
retry to join
topology every 2 secs):
[10.77.106.160:48500..48509,10.77.106.161:48500..48509,10.
77.106.163:48500..48509:47500]*

Your node just can't connect to the other nodes using pre-configured
addresses. It means that most possible there are no started nodes on theses
addresses or there is a connection problem between your IP and other IPs

Evgenii


2018-03-23 16:49 GMT+03:00 Teja <saiteja71690@gmail.com>:

> when i'm loading data into Ignite cache with persistence property enabled,
> i'm getting below and hangs. Please kindly throw some light on this issue.
>
> [09:45:24] (wrn) Failed to resolve IGNITE_HOME automatically for class
> codebase [class=class o.a.i.i.util.IgniteUtils, e=URI is not hierarchical]
> Mar 23, 2018 9:45:24 AM java.util.logging.LogManager$RootLogger log
> SEVERE: Failed to resolve default logging config file:
> config/java.util.logging.properties
> [09:45:25]    __________  ________________
> [09:45:25]   /  _/ ___/ |/ /  _/_  __/ __/
> [09:45:25]  _/ // (7 7    // /  / / / _/
> [09:45:25] /___/\___/_/|_/___/ /_/ /___/
> [09:45:25]
> [09:45:25] ver. 2.3.0#20171028-sha1:8add7fd5
> [09:45:25] 2017 Copyright(C) Apache Software Foundation
> [09:45:25]
> [09:45:25] Ignite documentation: http://ignite.apache.org
> [09:45:25]
> [09:45:25] Quiet mode.
> [09:45:25]   ^-- To see **FULL** console log here add -DIGNITE_QUIET=false
> or "-v" to ignite.{sh|bat}
> [09:45:25]
> [09:45:25] OS: Linux 2.6.32-642.3.1.el6.x86_64 amd64
> [09:45:25] VM information: Java(TM) SE Runtime Environment 1.8.0_111-b14
> Oracle Corporation Java HotSpot(TM) 64-Bit Server VM 25.111-b14
> [09:45:25] Configured plugins:
> [09:45:25]   ^-- None
> [09:45:25]
> [09:45:25] Message queue limit is set to 0 which may lead to potential
> OOMEs
> when running cache operations in FULL_ASYNC or PRIMARY_SYNC modes due to
> message queues growth on sender and receiver sides.
> [09:45:25] Security status [authentication=off, tls/ssl=off]
> [09:45:26] REST protocols do not start on client node. To start the
> protocols on client node set '-DIGNITE_REST_START_ON_CLIENT=true' system
> property.
> [09:45:27]* Failed to connect to any address from IP finder (will retry to
> join topology every 2 secs):
> [10.77.106.160:48500..48509,10.77.106.161:48500..48509,10.
> 77.106.163:48500..48509:47500]*
>
>
>
>
>
> --
> Sent from: http://apache-ignite-users.70518.x6.nabble.com/
>

Mime
View raw message