ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gunman524 <guojin0...@126.com>
Subject Re: Failed to connect to address issue
Date Mon, 20 Nov 2017 07:25:36 GMT
Mikhail,

The log is not easy to get and I'll try to get it.

The top of my cluster looks like 
Hosts: 2
+==========================================================================================================================+
|   Int./Ext. IPs    |   Node ID8(@)    | Node Type |               OS              
| CPUs |       MACs        | CPU Load |
+==========================================================================================================================+
| 0:0:0:0:0:0:0:1    | 1: AF24846C(@n1) | Server    | Windows 7 amd64 6.1           
| 4    | 0A:00:27:00:00:0D | 0.00 %   |
| 10.xxx.xxx.205     |                  |           |                               
|      | 28:6E:D4:89:79:4E |          |
| 127.0.0.1          |                  |           |                               
|      |                   |          |
| 192.168.56.1       |                  |           |                               
|      |                   |          |
+--------------------+------------------+-----------+--------------------------------+------+-------------------+----------+
| 0:0:0:0:0:0:0:1%lo | 1: E0370B02(@n0) | Server    | Linux amd64
3.13.0-107-generic | 8    | 02:42:46:99:28:C9 | 0.07 %   |
| 10.xxx.xxx.196     |                  |           |                               
|      | 28:6E:D4:86:82:AD |          |
| 127.0.0.1          |                  |           |                               
|      | EE:9A:8A:04:24:36 |          |
| 172.17.0.1         |                  |           |                               
|      |                   |          |
+--------------------------------------------------------------------------------------------------------------------------+

Is that normal?  only 10.xxx.xxx.205  and 10.xxx.xxx.196 is what i
configured but what about others?  Does ignite will try to connect other
IPs?



--
Sent from: http://apache-ignite-users.70518.x6.nabble.com/

Mime
View raw message