ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Naveen" <nband...@tibco.com>
Subject RE: SQL Join not giving results
Date Fri, 24 Nov 2017 13:23:00 GMT
I tried like the below, still no luck..

Am I missing something here


[tibusr@JMNGD1BAQ10V03 bin]$ ./sqlline.sh --verbose=true -u jdbc:ignite:thin://;distributedJoins=true

issuing: !connect jdbc:ignite:thin:// '' '' org.apache.ignite.IgniteJdbcThinDriver

Connecting to jdbc:ignite:thin://

Connected to: Apache Ignite (version 2.3.0#20171028-sha1:8add7fd5)

Driver: Apache Ignite Thin JDBC Driver (version 2.3.0#20171028-sha1:8add7fd5)

Autocommit status: true


sqlline version 1.3.0

0: jdbc:ignite:thin://> select A.ACCOUNT_ID,P.ACCOUNT_ID_LIST from "Account".Account
A, "Customer".Customer P where P.PARTY_ID='P100000001' and A.PARTY_ID = P.PARTY_ID;


|           ACCOUNT_ID           |        ACCOUNT_ID_LIST         |



No rows selected (0.044 seconds)

0: jdbc:ignite:thin://>



Regards, Naveen



From: Alexey Kukushkin [mailto:kukushkinalexey@gmail.com] 
Sent: Friday, November 24, 2017 6:44 PM
To: user@ignite.apache.org
Subject: Re: SQL Join not giving results


Please add distributedJoins=true parameter to a connection URL when you run sqlline.



View raw message