ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vkondraschenko <vkondrasche...@griddynamics.com>
Subject OBDC Ignite driver error in MS Excel: ODBC version is not supported
Date Tue, 24 Oct 2017 10:29:00 GMT
I am trying to use the ODBC Ignite driver from MS Excel 2010 (importing data
from the ODBC data source), but it fails to connect with the message "ODBC
version is not supported". 

OS: Windows 10 64-bit 
Client: MS Excel 2010 64-bit 
ODBC driver:
apache-ignite-fabric-2.2.0-bin\platforms\cpp\bin\odbc\ignite-odbc-amd64.msi 
Error message: ODBC version is not supported 

I see similar reported issues for other clients. Could you please clarify
how to get around the problem?



--
Sent from: http://apache-ignite-users.70518.x6.nabble.com/

Mime
View raw message