ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Muthu <muthu.kumara...@gmail.com>
Subject Re: Trouble using latest Ignite Web Console (2.1)
Date Thu, 03 Aug 2017 05:50:28 GMT
Thanks Andrey...I did use the latest..also i validated the token without
which the agent doesn't even connect (btw i couldn't initially get the
web-agent version downloaded from console.gridgain to connect to web
console...it failed complaining version mismatch...then i took the version
from inside the web console image & then got it to connect properly).

I see the new image has been pushed a couple hours back..will retry with
that & let you know.

Regards,
Muthu

-- The real danger with modern technology isn't that machines will begin to
think like people, but that people will begin to think like machines.
-- Faith is to believe what you do not see; the reward of this faith is to
see what you believe.

On Wed, Aug 2, 2017 at 8:54 PM, Andrey Novikov <anovikov@apache.org> wrote:

> Hi Muthu,
>
> Do you use following image (in console execute following command: "docker
> images")?
> REPOSITORY                                        TAG                IMAGE
> ID
> apacheignite/web-console-standalone   latest              ae3d24152e68
>
> Also, please validate token in agent configuration should be the same as
> on profile page.
>
> On 2017-08-03 09:47, Muthu <muthu.kumaran.l@gmail.com> wrote:
> > Hi Folks,
> >
> > First a big thanks for making the latest version of web console available
> > on docker hub (https://hub.docker.com/r/apacheignite/web-console-
> standalone/).
> > As i understand this has fixes for some issues i encountered with ignite
> > 2.0 version
> >
> > I tried it but unfortunately it looks like this latest version has
> trouble
> > connecting to ignite grid. Even though i have ignite & web-agent running
> on
> > the same Linux host as the container (with all properly connected as seen
> > from the logs) web console is unable to connect to it.
> >
> > As a result i am also unable to use it to connect to my db for
> model/cache
> > artifact generation, etc.
> >
> > Has any one else tried using it?
> >
> > Regards,
> > Muthu
> >
> > -- The real danger with modern technology isn't that machines will begin
> to
> > think like people, but that people will begin to think like machines.
> > -- Faith is to believe what you do not see; the reward of this faith is
> to
> > see what you believe.
> >
>

Mime
View raw message