ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "slava.koptilin" <slava.kopti...@gmail.com>
Subject Re: Unable to start 2.1 with durable memory
Date Wed, 02 Aug 2017 11:27:20 GMT

> Ignite Command Line Startup, ver. *2.0.0*#20170430-sha1:d4eef3c6 
> 2017 Copyright(C) Apache Software Foundation

The root cause of the issue is that you are using Ignite 2.0.0 (which does
not have PersistentStoreConfiguration class) instead of 2.1.0

Ignite 2.1 can be downloaded from


View this message in context: http://apache-ignite-users.70518.x6.nabble.com/Unable-to-start-2-1-with-durable-memory-tp15841p15893.html
Sent from the Apache Ignite Users mailing list archive at Nabble.com.

View raw message