ignite-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From woo charles <ignite.charl...@gmail.com>
Subject Re: Help with Web agent
Date Thu, 13 Apr 2017 07:53:17 GMT
For my testing web console, its console server is pointed to 9000 port not
3000 port.

2017-04-13 13:42 GMT+08:00 Harish Patibandla <hpatibandla@gmail.com>:

> Hi Everyone,
>    I am unable to run web agent on the server , web console is up and
> running but was unable to get the agent running .I am getting below error
> [05:38:44,159][INFO ][main][AgentLauncher] Starting Apache Ignite Web
> Console Agent...
> [05:38:44,309][WARN ][main][AgentLauncher] Failed to find agent property
> file: default.properties
>
> Agent configuration:
> URI to Ignite node REST server: http://localhost:8080
> URI to Ignite Console server  : http://localhost:3000
> Path to agent property file   : default.properties
> Path to JDBC drivers folder   : /home/hpatiba/apache-ignite-1.
> 9.0-src/modules/web-console/web-agent/target/ignite-web-
> agent-1.9.0/jdbc-drivers
>
> Security token is required to establish connection to the web console.
> It is available on the Profile page: https://localhost/profile
> Enter security tokens separated by comma:
> [05:38:49,733][INFO ][EventThread][AgentLauncher] Connecting to:
> http://localhost:3000
> [05:38:49,820][INFO ][EventThread][AgentLauncher] Connection established.
> [05:38:49,855][ERROR][EventThread][AgentLauncher] Connection closed:
> Agent is failed to authenticate. Please check agent's token(s).
>
> Regards
> Harish
>

Mime
View raw message